DataLoad Community Forum Index DataLoad Community

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

R12 Purchasing Expense Account Rules

 
Post new topic   Reply to topic    DataLoad Community Forum Index -> General DataLoad Support
View previous topic :: View next topic  
Author Message
philip sandbach



Joined: 15 Feb 2011
Posts: 3

PostPosted: Tue Mar 15, 2011 9:10 am    Post subject: R12 Purchasing Expense Account Rules Reply with quote

Loading Expense Account Rules using Browser Control. We have 1600 rules and 120 Operating Units to load them in to.
Generally works fine but randomly get 'You have encountered an unexpected error. Please contact the System administrator for assistance.

Exception Details shows (amongst other things)
Failed to post data to database during "Insert": SQL Statement ......

I have an SL* at the end of each line
It happens about 20-30 times in a load, so not a huge problem, just rather annoying
Back to top
View user's profile Send private message
DataLoad
Site Admin


Joined: 15 Nov 2005
Posts: 227
Location: Dorset, UK

PostPosted: Thu Mar 17, 2011 4:25 pm    Post subject: Reply with quote

If this is a Macro load (which I believe it is) then DataLoad shouldn't be able to cause an error such as this. I would suspect that this is an Oracle issue that would mean this error occurs regardless of whether DataLoad is used for the data entry. Are you able to test that, i.e. are you able to enter this volume of records manually without the error occurring or is this too onerous to test manually?

Thanks,

Jonathan Stuart
Back to top
View user's profile Send private message Send e-mail Visit poster's website
philip sandbach



Joined: 15 Feb 2011
Posts: 3

PostPosted: Wed Mar 23, 2011 4:49 pm    Post subject: Reply with quote

Thanks Jonathan

I entered about 30 manually but didn't get the 'Unexpected error..' then got bored!
I then increased the *SL after clicking 'Apply' from 0.5 to 1.5
Since then I have Dataloaded about 1200 without the error

Phil
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    DataLoad Community Forum Index -> General DataLoad Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group